A320-X for Prepar3D v4.1 now available!

Finally!!! One of the greatest aircraft ever made for flightsim has been updated to P3Dv4.1. The catch is you need 4.1 to install it. 

There have been reports that you need a clean install of 4.1 for this add-on to work. The ADX team is working to confirm this issue. Reference this forum thread.

More info on the release can be found here:

https://forums.flightsimlabs.com/index.php?/announcement/6-a320-x-for-prepar3d-v41-now-available/